Bug 183971 - tries to load -*-luxi sans-*-r-*-*-17-*-*-*-*-*-*-* as default font which does not exist on FC5T3
tries to load -*-luxi sans-*-r-*-*-17-*-*-*-*-*-*-* as default font which doe...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xosd (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2006-03-04 06:15 EST by Christian Herzog
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.2.14-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 15:38:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Herzog 2006-03-04 06:15:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.1) Gecko/20060223 Fedora/1.5.0.1-5 Firefox/1.5.0.1

Description of problem:
xosd does not display anything because of missing default font -*-luxi sans-*-r-*-*-17-*-*-*-*-*-*-* on FC5T3, even if another font is given with -f.

Version-Release number of selected component (if applicable):
xosd-2.2.14-4.fc5

How reproducible:
Always

Steps to Reproduce:
1. run osd_cat, it will say "Error initializing osd: Default font not found"

  

Actual Results:  no output

Additional info:
Comment 1 Ville Skyttä 2006-04-12 15:38:45 EDT
Hm, if you ask me, requiring the default font even if another is specified is a
bug.  Anyway, luxi sans is in the xorg-x11-fonts-Type1 package in FC5, but I've
reverted back to the upstream default (fixed) and added a dependency on
xorg-x11-fonts-base in 2.2.14-6*, to be pushed shortly.

Note You need to log in before you can comment on or make changes to this bug.