Bug 1839738 - There are too many events generated by oVirt
Summary: There are too many events generated by oVirt
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.4
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: 4.4.z
Assignee: Roy Golan
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
: OCPRHV-76-4.4 (view as bug list)
Depends On: OCPRHV-76-4.5
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-25 11:59 UTC by OpenShift BugZilla Robot
Modified: 2020-06-29 15:34 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-29 15:33:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-api-provider-ovirt pull 50 None closed [release-4.4] Bug 1839738: update machine only when needed 2020-06-22 13:07:26 UTC
Red Hat Product Errata RHBA-2020:2713 None None None 2020-06-29 15:34:11 UTC

Comment 2 Gal Zaidman 2020-06-17 16:17:43 UTC
This is a carry pick that is waiting for the right labels, in case we will not get them on time moving this to next spring for now
"due to capacity constraints we will be revisiting this bug in the upcoming sprint"

Comment 5 Jan Zmeskal 2020-06-23 10:45:33 UTC
Verified with: openshift-install-linux-4.4.0-0.nightly-2020-06-22-103843

I can confirm that the machine-related events are not spammed now, so moving this BZ to VERIFIED. However, this is still an issue: Bug 1840183 - DNS config event generated every couple of minutes

Comment 6 Roy Golan 2020-06-24 05:37:03 UTC
*** Bug 1839737 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2020-06-29 15:33:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2713


Note You need to log in before you can comment on or make changes to this bug.