Bug 183979 - FC5T3 hungs during pxe/kickstart installation on HP DL385 with AMD 275 dual core cpu
FC5T3 hungs during pxe/kickstart installation on HP DL385 with AMD 275 dual c...
Status: CLOSED DUPLICATE of bug 183980
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-04 09:06 EST by Johannes Demel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-04 09:16:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Johannes Demel 2006-03-04 09:06:57 EST
Description of problem:

On a HP DL385 with AMD 275 Dual Core CPU the system hangs up during a
pxe/kickstart installation at different points.
The machine has 2 GB memory and two (hw-mirrored) 72GB SCSI disks.

Version-Release number of selected component (if applicable):

Fedora Core 5 Test 3

How reproducible:

do a pxe/kickstart installtion

Steps to Reproduce:
1. PXE Boot
2. use Boot with 'ks'
3. select eth0 as installation interface
  
Actual results:

hung during formatting or during Package Installation (not always
the same packet, e.g. chkconfig or gcc-lib)


Expected results:

successfull kickstart installation

Additional info:

The problem occurs both with nfs or http installation.
I tried it with different ramdisk sizes

Note that the last transfered package as seen on the httpd log
was glibc-2.3.90-37.i686.rpm but the console screen shows
chkconfig-1.3.27-1-x86_64 als current installaed package
Fedora Core 4 installation works without problems on this system.
Comment 1 Johannes Demel 2006-03-04 09:16:03 EST
sorry, I send this bug twice due to a strange error-message on the website
saying something "t is not a valid product/version or so.

Use bug #183980, which contains an attachment with more doku, too.
Comment 2 Johannes Demel 2006-03-04 09:16:37 EST

*** This bug has been marked as a duplicate of 183980 ***

Note You need to log in before you can comment on or make changes to this bug.