Bug 183981 - On screen display doesn't work
On screen display doesn't work
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tpb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2006-03-04 09:10 EST by Uno Engborg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.2.14-5.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-16 18:30:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2006-03-04 09:10:01 EST
Description of problem:

If I start tbp it gives me the following message:
Unable to initialize xosd. Running without onsceen display.
I have installed xosd-2.2.14-4.fc5 but that doesn't seam to help

Version-Release number of selected component (if applicable):
tpb-0.6.4-2.fc5

How reproducible:
Always

Steps to Reproduce:
1. tpb
2. press e.g. thinkpad sound buttons

  
Actual results:
No on screen display shows
The error message
Unable to initialize xosd. Running without onsceen display.
is printed to the terminal, from which tpb was launched.

Expected results:


Additional info:
Tested with a Thinkpad R50e,
tpb works on Ubunto so I think my thinkpad model is supported
Comment 1 Uno Engborg 2006-03-28 11:59:12 EST
tpb-0.6.4-3.fc5 seam to work in the final FC5 release.
I have it working with the following:
xorg-x11-server-Xorg-1.0.1-9
kernel-2.6.15-1.2054_FC5
xosd-2.2.14-5.fc5

So, unless you havn't heard any other complaints, I suggest you close the bug.
Comment 2 Kevin Fenzi 2006-05-15 16:39:05 EDT
Greetings. I am taking over maintaining this package for fedora extras. 

I guess from comment #1 this bug can be closed now... I will leave it open for a
few days to confirm the problem is fixed and then close it. 
Comment 3 Kevin Fenzi 2006-06-16 18:30:47 EDT
I am going to close this bug now. 
If you see it happening again, feel free to reopen or create a new bug. 
Thanks for your bugreport. 

Note You need to log in before you can comment on or make changes to this bug.