Bug 183990 - anaconda uses deprecated scsi ioctl
anaconda uses deprecated scsi ioctl
Status: CLOSED DUPLICATE of bug 178529
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-04 11:49 EST by Brian Brock
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-04 13:20:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Brock 2006-03-04 11:49:40 EST
rawhide-20060304 (possible earlier)

"Program anaconda is using a deprecated scsi ioctl, please convert to SG_IO"

not yet attempted to reproduce, will not in later comments.

Install rawhide on a system with SCSI drives, watch tty3-5 prior to partition
formatting.  Message appears to be generated by klogd.
Comment 1 Chris Lumens 2006-03-04 13:20:48 EST

*** This bug has been marked as a duplicate of 178529 ***

Note You need to log in before you can comment on or make changes to this bug.