Bug 183995 - Selinux prevents ntalkd from finding users
Selinux prevents ntalkd from finding users
Status: CLOSED DUPLICATE of bug 181818
Product: Fedora
Classification: Fedora
Component: talk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Depends On:
  Show dependency treegraph
Reported: 2006-03-04 13:52 EST by Jón Fairbairn
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-04 17:51:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
extract from /var/log/audit/audit.log (3.97 KB, text/plain)
2006-03-04 13:52 EST, Jón Fairbairn
no flags Details

  None (edit)
Description Jón Fairbairn 2006-03-04 13:52:11 EST
Description of problem:
"talk user" always says "Your party is not logged on" even if it's myself

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.install talk-server
2.chkconfig ntalk on
3.service xinetd [re]start
4.talk <someone> 

Actual results:
talk says "Your party is not logged on" + suggestive looking entries in
/var/log/audit/audit.log (see attached extract)

Expected results:
should start talking if the user is logged on

Additional info:
starting xinetd from the console (without using /sbin/service) makes it work
(but presumably circumvents selinux)
Comment 1 Jón Fairbairn 2006-03-04 13:52:11 EST
Created attachment 125647 [details]
extract from /var/log/audit/audit.log
Comment 2 Miloslav Trmač 2006-03-04 17:51:13 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 181818 ***

Note You need to log in before you can comment on or make changes to this bug.