Red Hat Bugzilla – Bug 184004
Doesn't install or compile in FC5
Last modified: 2007-11-30 17:11:26 EST
Current version doesn't install:
> yum -y install libgdamm-devel
Error: Missing Dependency: libgda-2.so.3 is needed by package libgdamm
Doesn't compile with mock :
configure: error: Package requirements (glibmm-2.4 >= 2.4.0 libgda >= 1.1.4)
were not met.
Package seems to be gone from the repo, so upgrades from FC4 are broken
for anyone who has this installed.
Yes, Murray is still working on the port of libgdamm to libgda 1.9 (which is
still unstable). I wanted to package Glom for Extras, but i'll have to wait for
this port, or i'll have to submit a libgda13-compat first. Feel free to close
Closing this bug until libgdamm can actually build. Feel free to reopen.