Bug 184004 - Doesn't install or compile in FC5
Doesn't install or compile in FC5
Product: Fedora
Classification: Fedora
Component: libgdamm (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
Depends On:
Blocks: FE6Target
  Show dependency treegraph
Reported: 2006-03-04 17:32 EST by Denis Leroy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-07 11:33:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Denis Leroy 2006-03-04 17:32:00 EST
Current version doesn't install:

> yum -y install libgdamm-devel
Error: Missing Dependency: libgda-2.so.3 is needed by package libgdamm

Doesn't compile with mock :

configure: error: Package requirements (glibmm-2.4 >= 2.4.0 libgda >= 1.1.4)
were not met.
Comment 1 Michael Schwendt 2006-03-28 05:30:30 EST
Package seems to be gone from the repo, so upgrades from FC4 are broken
for anyone who has this installed.
Comment 2 Denis Leroy 2006-03-28 05:47:46 EST
Yes, Murray is still working on the port of libgdamm to libgda 1.9 (which is
still  unstable). I wanted to package Glom for Extras, but i'll have to wait for
this port, or i'll have to submit a libgda13-compat first. Feel free to close
this bug.
Comment 3 Tom "spot" Callaway 2006-04-07 11:33:38 EDT
Closing this bug until libgdamm can actually build. Feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.