This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 184007 - X11 nv driver broken for nvidia 6800GS
X11 nv driver broken for nvidia 6800GS
Status: CLOSED DUPLICATE of bug 184006
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-04 18:51 EST by Alex Stewart
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-04 18:54:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Stewart 2006-03-04 18:51:38 EST
Description of problem:

I have an Nvidia 6800GS PCIe video card.  During install of FC5test3, anaconda 
auto-detected this as an Nvidia NV41.0 chipset (which I believe is correct) and 
chose the nv driver.  However, the nv driver does not appear to work for this 
card.  When running the graphical installer, or when later starting X with the 
nv driver after install, all I get is a screen full of garbage, and if I 
attempt to switch back to a text console after this, I have no cursor and 
scrolling does not work properly.

Version-Release number of selected component (if applicable):

  (not sure exactly, whatever came with FC5test3)

How reproducible:

  Always

Steps to Reproduce:
1. Configure X to use the nv driver on a machine with an Nvidia 6800GS-based 
card
2. Start X
3.
  
Actual results:

  Garbage on screen

Expected results:

  Working X display

Additional info:
Comment 1 Alex Stewart 2006-03-04 18:54:44 EST
Sorry, this was an accidental duplicate submission..

There appears to be a bug in bugzilla which made it appear that the previous 
bug was not submitted when it actually was.

*** This bug has been marked as a duplicate of 184006 ***

Note You need to log in before you can comment on or make changes to this bug.