Bug 184010 - anaconda chooses broken driver for nvidia 6800GS video card
anaconda chooses broken driver for nvidia 6800GS video card
Status: CLOSED DUPLICATE of bug 184006
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-04 19:12 EST by Alex Stewart
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 16:22:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Stewart 2006-03-04 19:12:49 EST
Description of problem:

(this bug is related to bug 184006)

I have an Nvidia 6800GS PCIe video card.  Upon attempting to install FC5test3, 
anaconda autodetects the card and chooses the nv driver for graphical install, 
however the nv driver does not appear to support this card correctly.

Version-Release number of selected component (if applicable):

How reproducible:

  Always

Steps to Reproduce:
1. Attempt graphical install on a system with a 6800GS video card
2.
3.
  
Actual results:

  Garbage on screen

Expected results:

  A usable graphical installer

Additional info:
Comment 1 Mike A. Harris 2006-03-06 16:22:02 EST

*** This bug has been marked as a duplicate of 184006 ***

Note You need to log in before you can comment on or make changes to this bug.