Bug 1840137 - Pipeline Builder Sidebar lost "*" required colour
Summary: Pipeline Builder Sidebar lost "*" required colour
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Andrew Ballantyne
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-26 12:57 UTC by Andrew Ballantyne
Modified: 2020-07-13 17:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:41:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5559 0 None open Bug 1840137: Fix the Pipeline Builder sidebar required asterisk 2020-06-24 03:20:54 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:41:57 UTC

Description Andrew Ballantyne 2020-05-26 12:57:50 UTC
h3. Description of problem:
When viewing the Pipeline Builder sidebar, the required "*" do not appear red.

h3. Prerequisites (if any, like setup, operators/versions):
Pipeline Operator so you can access the builder.

h3. Steps to Reproduce:
# Navigate to the Pipeline Builder
# Select any task
# Click on the bubble

h3. Actual results:
If you have params that are required you can see "*" not red, but the display name of the node and any resources have the same issue

h3. Expected results:
To see the required "*" as a red colour.

h3. Reproducibility (Always/Intermittent/Only Once): 
Always

h3. Build Details:
4.5.0-0.ci-2020-05-26-081827

h3. Additional info:

Looks like this broke when we added the sticky footer, moving the sidebar out of the pf form.

Comment 3 Gajanan More 2020-05-27 08:26:54 UTC
I have validated the bugzilla on:
Build:4.5.0-0.nightly-2020-05-27-000432
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 4 errata-xmlrpc 2020-07-13 17:41:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.