Bug 1840762 - [4.3] openshift-sdn does not update egress IPs on the node due to deadlock
Summary: [4.3] openshift-sdn does not update egress IPs on the node due to deadlock
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 4.3.z
Assignee: Juan Luis de Sousa-Valadas
QA Contact: huirwang
URL:
Whiteboard:
Depends On: 1840215
Blocks: 1840763
TreeView+ depends on / blocked
 
Reported: 2020-05-27 14:50 UTC by OpenShift BugZilla Robot
Modified: 2020-06-23 20:58 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-23 20:58:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift sdn pull 146 None closed [release-4.3] Bug 1840762: Fix egressVXLANMonitor and egressIPTracker deadlock 2020-06-24 13:39:42 UTC
Red Hat Product Errata RHBA-2020:2585 None None None 2020-06-23 20:58:57 UTC

Comment 4 huirwang 2020-06-15 03:08:47 UTC
Verified on 4.3.0-0.nightly-2020-06-13-023341.

Did egressIP regression test, no issue found, move it to verified.

Comment 6 errata-xmlrpc 2020-06-23 20:58:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2585


Note You need to log in before you can comment on or make changes to this bug.