Bug 184081 - Some items should be moved from "applications" menu to "system" menu
Some items should be moved from "applications" menu to "system" menu
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-05 19:24 EST by Mike Coffin
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 13:31:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Coffin 2006-03-05 19:24:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.1) Gecko/20060223 Fedora/1.5.0.1-5 Firefox/1.5.0.1

Description of problem:
The menu entries Applications->Add/Remove Software and Applications->System Tools->Software Updater should both be under the "System" menu.  Anything that requires root access is certainly a "system" activity, not a user application.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:
Comment 1 Ray Strode [halfline] 2006-08-03 13:40:49 EDT
well, the rationale was something like:

"this is how you add applications, so we should put it in the applications menu
separated by a separator"

That seems intuitive to me, but I don't really know if it's a good idea.

Jeremy, what do you think?
Comment 2 Jeremy Katz 2006-08-03 13:59:42 EDT
I've been swayed both directions over time.  So at this point, I just go with
the prevailing wind at the time :-)
Comment 3 Ray Strode [halfline] 2006-08-03 14:07:35 EDT
Hi Mike,

So the reasoning for moving it is primarily that it asks for a root password? 
Do you see any value being where it is currently?

I'm not really sure what's the right way to go here.  At some point we should
sit down and really design the menu layout.
Comment 4 Ray Strode [halfline] 2007-03-28 13:31:08 EDT
well i'm going to close this for now.

At some point we'll redesign the menus and rethink things

Note You need to log in before you can comment on or make changes to this bug.