Bug 1840903 - Context menu not opening in helm group for the users with edit access
Summary: Context menu not opening in helm group for the users with edit access
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: All
OS: All
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Karthik Jeeyar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-27 20:14 UTC by Karthik Jeeyar
Modified: 2020-07-13 17:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:42:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5609 0 None closed Bug 1840903: Fix context menu not appearing in helm group even with edit access 2020-06-24 03:27:42 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:42:37 UTC

Description Karthik Jeeyar 2020-05-27 20:14:23 UTC
Description of problem:
Users with edit access are not able to open the context menu on right clicking the helm group in topology.


Version-Release number of selected component (if applicable):
4.5

How reproducible:
Always

Steps to Reproduce:
1. Install a helm chart
2. Go to topology and right click on helm release node.

Actual results:
Context menu is not opening on the right click of the helm group

Expected results:
On right clicking the helm group, it should open the context menu

Additional info:

Comment 4 Gajanan More 2020-05-28 06:06:46 UTC
I have validated the bugzilla on:
Build: 4.5.0-0.nightly-2020-05-27-202943
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 5 errata-xmlrpc 2020-07-13 17:42:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.