Bug 184094 - Text mode install interface rendered almost unusable
Text mode install interface rendered almost unusable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-06 04:06 EST by anshul nigham
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 09:57:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Snap taken during installation (145.55 KB, image/jpeg)
2006-03-06 04:06 EST, anshul nigham
no flags Details

  None (edit)
Description anshul nigham 2006-03-06 04:06:12 EST
Description of problem:
Text mode install interface is messed up. The boxes, buttons etc. show strange
artifacts. For example, when the "OK" button is selected, one actually sees two
OKs. There are strange characters surrounding the "boxes" of the text interface.

NOTE: This happens only after starting anaconda (the initial interface of
checking installation media is fine).

I was able to go through the installation but with a lot of difficulty,
especiall the manual partitioning process. A screenshot is attached but I could
only snap it after the installation had started, in which it doesn't appear too
bad since there are no selectable/clickable elements.

Version-Release number of selected component (if applicable):
The default anaconda shipped with FC5t3

How reproducible:
always

Steps to Reproduce:
1. Boot with FC5t3 DVD
2. type linux text at first prompt
3.
  
Actual results:
Bad text UI.

Expected results:
The normal text UI.

Additional info:
I was trying to install it on a Dell Dimension 9150 with a ATI X600 video card
and a Dell 15" LCD monitor - both of which were detected correctly by anaconda
(however, the X server setup failed to start and anaconda fell back on text mode
installation).
Comment 1 anshul nigham 2006-03-06 04:06:13 EST
Created attachment 125697 [details]
Snap taken during installation
Comment 2 Chris Lumens 2006-03-06 09:57:25 EST
This should be fixed post-test3.  We did a lot of work on various keyboard and
display problems.

Note You need to log in before you can comment on or make changes to this bug.