Bug 184105 - Installation problem on HP Blade with the ILO Remote Console
Installation problem on HP Blade with the ILO Remote Console
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-06 06:50 EST by Herbert Straub
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 12:59:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (70.66 KB, image/png)
2006-03-06 06:50 EST, Herbert Straub
no flags Details
Screenshot console f4 segfault at... (79.02 KB, image/png)
2006-03-08 07:53 EST, Herbert Straub
no flags Details

  None (edit)
Description Herbert Straub 2006-03-06 06:50:26 EST
Description of problem:

I' try to install Fedora Core 5 Test 3 on a HP Blade (amd64) via the HP ILO
Remote Console (Firefox with Java). After the installation started, it
terminates with "insatll exited abnormally" (see the attached screenshot). I got
a similar error with Ubuntu, but i fixed this error with a special VGA setting
(see https://launchpad.net/distros/ubuntu/+source/debian-installer/+bug/32714).
If i remember correctly, then i had installed Test2 without problems (but, I'm
not sure).

Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. Connect the Iso Image (disk 1) via virtual media
2. Reset and Boot
3. Start the installation and after the first questions (language,..), the
installation stops

  
Actual results:


Expected results:


Additional info:
Comment 1 Herbert Straub 2006-03-06 06:50:26 EST
Created attachment 125700 [details]
Screenshot
Comment 2 Jeremy Katz 2006-03-06 15:44:14 EST
Does the ilo stuff provide a usb cd device?  If so, this should be fixed post-test3
Comment 3 Herbert Straub 2006-03-08 07:52:20 EST
I don't know what you exactly want do know. I try the same installation and
there is an Message "Loading usb-storage driver". Then i will be asked
"language", "keyboard", "Installation method" (local cdrom). The the
installation starts and write "PS/2 mouse ..." and "..md driver..". I cannot
easy catch the detailed messages, because i can only catch a screenshot (i don't
know other method).

But i configured the remote console hot keys and switched after this error
message to console ALT-F4 and see the last message is a segfault at ... I attach
the second screenshot with the error screen. 
Comment 4 Herbert Straub 2006-03-08 07:53:51 EST
Created attachment 125793 [details]
Screenshot console f4 segfault at...
Comment 5 Jeremy Katz 2006-03-08 12:59:04 EST
Yeah, this is the segfault from USB CD drives that I fixed after test3

Note You need to log in before you can comment on or make changes to this bug.