Bug 1841162 - Fix openshift_etcd_operator_build_info metric
Summary: Fix openshift_etcd_operator_build_info metric
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.z
Assignee: Suresh Kolichala
QA Contact: ge liu
URL:
Whiteboard:
: 1840056 (view as bug list)
Depends On: 1826724
Blocks: 1840056
TreeView+ depends on / blocked
 
Reported: 2020-05-28 14:04 UTC by Suresh Kolichala
Modified: 2020-06-23 00:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1826724
Environment:
Last Closed: 2020-06-23 00:57:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-etcd-operator pull 365 None closed Bug 1841162: Fix openshift_etcd_operator_build_info metric 2020-07-23 15:53:04 UTC
Red Hat Product Errata RHBA-2020:2580 None None None 2020-06-23 00:57:45 UTC

Comment 2 Dan Mace 2020-05-29 19:33:03 UTC
*** Bug 1840056 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2020-06-23 00:57:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2580


Note You need to log in before you can comment on or make changes to this bug.