Bug 184167 - failing to resolv dependencies
failing to resolv dependencies
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-03-06 17:58 EST by Juergen Bullinger
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-09 14:00:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-03-06 17:58:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv: Gecko/20060223 Fedora/ Firefox/

Description of problem:
I did a 

yum install openoffice.org-base

to install open office on my fc5 test 3 x86_64 system. It fails with the following message:

Transaction Summary
Install     32 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 110 M
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Test
Finished Transaction Test

Transaction Check Error:   file /usr/share/avahi/service-types.db from install of avahi-0.6.8-1 conflicts with file from package avahi-0.6.8-1

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Install fc5 test 3
2. yum install openoffice.org-base


Actual Results:  the error message included above is displayed and the installer exits. I already tried to do youm updage on the conflicting package, but this shows the same message

Expected Results:  it should resolve the dependencies

Additional info:

It seems that the required version is already installed?!
Is it possible that the dependencies on the package are incorrect?
Comment 1 Juergen Bullinger 2006-03-06 17:59:26 EST
I haven't installed oo before so it is really an install and not an update
Comment 2 Jeremy Katz 2006-03-06 18:25:20 EST
What's the output of 'rpm -q avahi'?
Comment 3 Juergen Bullinger 2006-03-07 16:17:38 EST
Here is the output
[juergen@prime ~]$ rpm -q avahi
Comment 4 Juergen Bullinger 2006-03-09 13:53:19 EST
Hi, now it works. It seems that the avahi package was updated today

Note You need to log in before you can comment on or make changes to this bug.