Bug 184180 - Gimp fails to print images (properly) when using HP DeskJet 5550
Gimp fails to print images (properly) when using HP DeskJet 5550
Status: CLOSED DUPLICATE of bug 73053
Product: Fedora
Classification: Fedora
Component: gimp-print (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-06 19:15 EST by Stewart Adam
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-14 09:25:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2006-03-06 19:15:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060223 Fedora/1.5.0.1-5 Firefox/1.5.0.1

Description of problem:
Hello,
Whenever I try to print using GIMP on my HP DeskJet 5550 it never prints the actual image, just prints one line of garble along the lines of
% Adobe ... some text ...
and then proceeds to spit out all the paper in the tray, blank again. Just passes right through. Odd behaviour...
I am using the newest GIMP, the recommended print drivers, and have seen this behaviour though FC4.
Firewing1

Version-Release number of selected component (if applicable):
gimp-2.2.10-4

How reproducible:
Always

Steps to Reproduce:
1. Start GIMP
2. Load an image
3. Print
  

Actual Results:  Printer spat out all the paper in the tray

Expected Results:  The image should have printed

Additional info:
Comment 1 Tim Waugh 2006-03-14 09:25:45 EST
Edit the printer settings in the Gimp 'print' dialog and take out '-oraw' from
the print command line.

*** This bug has been marked as a duplicate of 73053 ***

Note You need to log in before you can comment on or make changes to this bug.