Bug 184200 - configuring korganizer submenu too wide
Summary: configuring korganizer submenu too wide
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-07 06:22 UTC by Joachim Backes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-03 13:00:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2006-03-07 06:22:29 UTC
Description of problem:

Trying to configure korganizer by settings->configure KOrganizer->"Time & date"
produces a very broad configuration window. Other configuration windows as "Font
configuration" keep normal width until the "Time & Date" Menu is called.

The width of "Time & Date" menu is so large that the time zone cannot be
reasonably controlled.


Version-Release number of selected component (if applicable): kdepim-3.5.1


How reproducible: Each time.


Steps to Reproduce:
1.Start KOrganizer
2.Settings->Configure Korganizer->Time and Date
3.Try to set timezone
  
Actual results: A very broad window


Expected results: A reasonable width


Additional info:--

Comment 1 Ngo Than 2006-05-03 13:00:12 UTC
i cannot reproduce this problem with kdepim-3.5.2 in FC4-update. You should please
update to this new version. Thanks for your report.

Comment 2 Joachim Backes 2006-05-03 13:29:44 UTC
After yumming to kdepim-3.5.2-0.1.fc5 (FC5) no more problem.

Thanx.


Note You need to log in before you can comment on or make changes to this bug.