Bug 184201 - NetworkManager dropping connection (affecting both e1000 and ipw2200)
NetworkManager dropping connection (affecting both e1000 and ipw2200)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 01:34 EST by Dave Maley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 02:00:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
syslog errors/messages (27.97 KB, text/plain)
2006-03-07 01:34 EST, Dave Maley
no flags Details

  None (edit)
Description Dave Maley 2006-03-07 01:34:19 EST
Description of problem: After yum updating to fedora-development last night
(3/5) NetworkManager hasn't kept a stable connection.  It wil stay up and
connected for anywhere between 1-15 minutes, then disconnects.

This is affecting both wired (e1000) and wireless (ipw2200) connections.

I'm attaching a snippet of my syslog during which the problem occurred 2-3
times.  Please let me know if there's any further info needed.


Version-Release number of selected component (if applicable):
NetworkManager-0.5.1-18.cvs20060302.i386.rpm


How reproducible: every time


Steps to Reproduce:
1. enable/start NetworkManager
2.
3.
  
Actual results: connections will drop


Expected results: stable connection


Additional info:
Comment 1 Dave Maley 2006-03-07 01:34:19 EST
Created attachment 125745 [details]
syslog errors/messages
Comment 3 Dave Maley 2006-03-07 01:42:51 EST
also should note that wpa_supplicant package is latest rawhide (0.4.8-5) and
although it's chkconfig'ed off it does appear to be running in a daemon mode
(when wireless), which makes /sbin/service think it's started:

[dave@flanders ~]$ sudo chkconfig --list | grep wpa
wpa_supplicant  0:off   1:off   2:off   3:off   4:off   5:off   6:off
[dave@flanders ~]$ sudo service wpa_supplicant status
wpa_supplicant (pid 7971) is running...
[dave@flanders ~]$ ps -ef | grep wpa
root      7971     1  0 01:45 ?        00:00:00 /usr/sbin/wpa_supplicant -dd -g
/var/run/wpa_supplicant-global
dave      7994  2611  0 01:45 pts/2    00:00:00 grep wpa


...and doing a `service wpa_supplicant stop` will cause the wireless connection
to cease working.
Comment 4 Dave Maley 2006-03-07 13:32:29 EST
Shortly after reporting this bug I started NetworkManager again but left
NetworkManagerDispatcher stopped (didn't have anything configured for use w/
dispatcher anyways).  And since then I haven't encountered the problem.  

Is it possible that NetworkManagerDispatcher is actually the cause of this?
Comment 5 Dave Maley 2006-03-09 02:00:43 EST
problem has not re-appeared ... closing

Note You need to log in before you can comment on or make changes to this bug.