Bug 1842351 - 'Select Network Definition' should be 'Select Network Attachment Definition'
Summary: 'Select Network Definition' should be 'Select Network Attachment Definition'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks: 1843192
TreeView+ depends on / blocked
 
Reported: 2020-06-01 03:58 UTC by Guohua Ouyang
Modified: 2020-10-27 16:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:02:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5634 0 None closed Bug 1842351: Network definitions to nad 2020-10-07 06:03:02 UTC
Github openshift console pull 5644 0 None closed Bug 1842351: "NAD not available" should be "no NAD available" 2020-10-07 06:03:02 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:03:28 UTC

Description Guohua Ouyang 2020-06-01 03:58:07 UTC
Description of problem:
'Select Network Definition' should be 'Select Network Attchment Definition' in 'Add Network Interface' dialog.

Version-Release number of selected component (if applicable):
Master

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Guohua Ouyang 2020-06-01 04:00:43 UTC
And "Network Definitions not available" should be "Network  Attachment Definitions not available".

Comment 4 Guohua Ouyang 2020-06-02 00:18:41 UTC
Now it's 'Select Attachment Network Definition', it should be ‘Select Network Attachment Definition‘.

And to align with others, like 'No template available` in wizard, suggest a change like below:
- ‘Network Attachment Definitions not available‘ -> 'No Network Attachment Definitions available'.

Comment 5 Yaacov Zamir 2020-06-02 04:32:35 UTC
Thanks for catching this, posted a fix upstream, changing target to 4.6 to match current upstream.

Comment 7 Guohua Ouyang 2020-06-23 05:04:02 UTC
The bug is targetting at 4.6, please drop it from the errata.

Comment 9 Guohua Ouyang 2020-06-30 10:12:53 UTC
verified on upstream 4.6 branch.

Comment 12 errata-xmlrpc 2020-10-27 16:02:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.