Bug 184257 - Optical CD and DVD drives not listed in fstab after install
Summary: Optical CD and DVD drives not listed in fstab after install
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-07 18:53 UTC by Walter Francis
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-03-07 19:21:18 UTC


Attachments (Terms of Use)

Description Walter Francis 2006-03-07 18:53:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Description of problem:
After a normal FC5t3 install, CD and DVD/DVD-RW drives are not listed in the fstab, and therefore not available from Gnome/etc for the user to use.  The drives in question are IDE drives perminately in the system, not removable, etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install normal FC5t3 Install (selected Workstation, Web server, and other two options)
2. Login
3. Look for optical drives in /etc/fstab, they aren't listed.
  

Actual Results:  No optical drives listed in fstab.

Expected Results:  All the available drives should be listed so the user can use them.

Additional info:

Comment 1 Jef Spaleta 2006-03-07 19:21:18 UTC
I'm closing this as not a bug. Please read up on how the dbus managed device
mounting works. I suggest you search the fedora-test-list archive for
discussions about gnome-mount operation.

Dvd drives should be accessible via the gnome desktop without any fstab entries
now. Re-file once you have installed available updates and retested gnome
desktop behavior.

-jef


Comment 2 Walter Francis 2006-03-08 12:54:27 UTC
I should have also said that the drives were not functioning period, nothing was
coming from dbus, nothing in Gnome, inserting disks didn't show anything, I was
completely unable to use the drives unless I manually mounted them.

However a reinstall and they worked fine, so something is weird as this is the
second thing I've found that was broken in one install and fine in the next. 
I'll be trying again today from a network install from the latest image and see.
 If I find this again, I'll re-open the bug.

Comment 3 Walter Francis 2006-03-22 21:12:21 UTC
Seems to be working with x86_64 FC5 released DVD.


Note You need to log in before you can comment on or make changes to this bug.