This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 184275 - K3b not able to burn Cue image
K3b not able to burn Cue image
Status: CLOSED DUPLICATE of bug 183876
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 14:24 EST by Jan-Petter Vainionpaa
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 06:19:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
K3b error log when failing to burn Cue image (1.33 KB, text/plain)
2006-03-07 14:25 EST, Jan-Petter Vainionpaa
no flags Details

  None (edit)
Description Jan-Petter Vainionpaa 2006-03-07 14:24:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.1) Gecko/20060210 Fedora/1.5.0.1-3 Firefox/1.5.0.1

Description of problem:
K3b is not able to burn Cue image (size 700MB, media 700MB CD-RW 1-4x disk). Same image can be succesfully burned with Nero to same CD-RW disk.

Version-Release number of selected component (if applicable):
k3b-0.12.10-2.2

How reproducible:
Always

Steps to Reproduce:
1.Start K3b
2.Select Tools/Burn CD Image
3.Select Cue Image file to be burned
4. Click Sart

Actual Results:  Burning terminates with following texts in writing log:
- cdrdao returned an unknown error (code 1)
- operation not permitted


Expected Results:  Cue image should have been burned succesfully.


Additional info:

I have not applied any patches to my FC5test3 system.
Comment 1 Jan-Petter Vainionpaa 2006-03-07 14:25:35 EST
Created attachment 125767 [details]
K3b error log when failing to burn Cue image
Comment 2 Harald Hoyer 2006-03-08 06:19:02 EST

*** This bug has been marked as a duplicate of 183876 ***

Note You need to log in before you can comment on or make changes to this bug.