Bug 184279 - Component and Business Case changes
Component and Business Case changes
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
http://doxbox.rdu.redhat.com/rt3/Tick...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 15:02 EST by Paul Gampe
Modified: 2013-01-10 16:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 10:48:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Gampe 2006-03-07 15:02:38 EST
1. When the Component distribution and product is Red Hat Enterprise Linux * 
is selected, please set the Assign To as pm-rhel. 
 
3. When Severity enhancement is selected, can we have different text  
appear in the Description, i.e. Business Justification, Upstream  
Reference, Description of New Feature, etc.?
Comment 1 David Lawrence 2006-03-07 16:53:18 EST
Number 1 is completed. Was there a number 2 in your list?

As for number 3, it would take some sort of Javascript clevery to change the 
textarea default text to something completely different. Wondering if this would
confuse the user and might have the side effect of blanking out something they
might have already typed in before setting the severity. Since we are planning
on changing the default assignee to someone different based on a 'enhancement'
severity already, should we just allow the bug owner to fill in the additional
information?
Comment 2 Paul Gampe 2006-03-09 10:47:06 EST
OK I agree  
Comment 3 Paul Gampe 2006-03-09 10:48:39 EST
Daniel, I agree with Dave's assessment that this might be too confusing to 
implement easily.  I have looked at a number of upstream implementations and 
have not found anything that does what we are thinking of here. 

Note You need to log in before you can comment on or make changes to this bug.