Bug 18429 - Infinite loop resetting AHA-2940 during install
Infinite loop resetting AHA-2940 during install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-05 12:53 EDT by Vladimir Gendler
Modified: 2005-10-31 17:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 22:30:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Gendler 2000-10-05 12:53:05 EDT
At the step of loading aic7xxx for Adaptec AHA-2940U/UW
install hangs on. ALT+F4 shows timeout on CD-ROM quering
and endlessly resets the SCSI.
Hard drives look fine.
This problem exists for versions 6.0, 6.1, 6.2, 7.0.
 AHA-2940 BIOSes tried were 1.34.3 and the
lates one - 1.20.0.

This problem was verified on other machines with
different modification of AHA-2940.

Install with parameter aic7xxx=no_probe did not help.
Installation of RedHat LINUXes 5.x was without problems
The installation goes fine for Ultra2 AHA-2940U2W.
This is the same bug as 5994 which was closed without
any resolution.

                    Sincerely, Vladimir.
Comment 1 Juan Jose Portela Zardetto 2001-07-02 08:16:27 EDT
Problems appears in RH 7.1 too.
Comment 2 Need Real Name 2002-04-04 10:25:30 EST
They appear in RH 7.2 too. I Tried hard with 2 Ciprico Rimfire 100GB Hard disks 
( SCSI Id's 2 and 3) but no luck.

If there is only one Hard disk in the chain, it is detected well.
Comment 3 Doug Ledford 2002-04-11 11:14:46 EDT
This sounds like a negotiation problem between the driver and the specific
peripherals you are plugging into the card.  Try going into the Adaptec BIOS and
setting the maximum allowed transfer speed and the bus width to no more than
what the CD-ROM will actually support and see if that solves the problem.

Note You need to log in before you can comment on or make changes to this bug.