Bug 184309 - Canonical place of Postfix's virtual users' mailboxes in a SELinux environment
Canonical place of Postfix's virtual users' mailboxes in a SELinux environment
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
4
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On: 216687
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 17:32 EST by Razvan Sandu
Modified: 2011-08-29 11:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-05 10:14:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Razvan Sandu 2006-03-07 17:32:17 EST
Description of problem:

The Postfix documentation and default config files should provide a canonical,
widely-accepted place (=FHS-compliant) to store virtual users' mailboxes, as
described in http://www.postfix.org/VIRTUAL_README.html, chapter "Postfix
virtual MAILBOX example: separate domains, non-UNIX accounts" (the
"virtual_mailbox_base" parameter).

The POP3 server (for example dovecot) should be able to pick up the e-mail
messages from this location, *in a SELinux-enabled environment*.


Version-Release number of selected component (if applicable):

postfix-2.2.2-2
selinux-policy-targeted-1.27.1-2.22
dovecot-0.99.14-4.fc4
(stock Fedora Core 4 + updates for March 06, 2006)

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2006-10-05 10:14:02 EDT
Is this a problem in FC5/FC6?  Closing since FC4 is no longer supported.

Note You need to log in before you can comment on or make changes to this bug.