Bug 1843301 - The hint of VM instance always say it's overview page
Summary: The hint of VM instance always say it's overview page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-03 01:27 UTC by Guohua Ouyang
Modified: 2020-10-27 16:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:04:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5807 0 None closed Bug 1843301: Update vmi details page information message 2020-06-30 10:01:06 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:04:27 UTC

Description Guohua Ouyang 2020-06-03 01:27:14 UTC
Description of problem:
Create a VMI and navigate to VMI tabs, it always say "This is a VirtualMachineInstance overview page" no matter what tab it's on.
Suggest to remove this sentence.

Version-Release number of selected component (if applicable):
master

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Guohua Ouyang 2020-06-30 10:02:31 UTC
verified on upstream 4.6 branch.

Comment 6 errata-xmlrpc 2020-10-27 16:04:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.