Bug 1843647 - Cycles in replaces chain cause appregistry-server load hang
Summary: Cycles in replaces chain cause appregistry-server load hang
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.3.z
Assignee: Evan Cordell
QA Contact: Bruno Andrade
URL:
Whiteboard:
: 1843076 (view as bug list)
Depends On: 1783030
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-03 17:39 UTC by OpenShift BugZilla Robot
Modified: 2020-06-23 20:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-23 20:58:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github operator-framework operator-registry pull 345 None closed [release-4.3] Bug 1843647: Detect replacement cycles while adding package channels 2020-07-29 07:55:06 UTC
Red Hat Product Errata RHBA-2020:2585 None None None 2020-06-23 20:58:50 UTC

Comment 1 Nick Hale 2020-06-03 17:47:04 UTC
*** Bug 1843076 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2020-06-23 20:58:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2585


Note You need to log in before you can comment on or make changes to this bug.