Bug 1843928 - gcp-routes mechanism leads to EOF and/or i/o timeout on switch-over on GCP
Summary: gcp-routes mechanism leads to EOF and/or i/o timeout on switch-over on GCP
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-apiserver
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.4.z
Assignee: Casey Callendrello
QA Contact: Xingxing Xia
URL:
Whiteboard:
: 1822603 (view as bug list)
Depends On: 1802534
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-04 12:35 UTC by OpenShift BugZilla Robot
Modified: 2020-06-23 00:58 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-23 00:57:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1780 None closed [release-4.4] Bug 1843928: gcp-routes: move to MCO, implement downfile, tweak timing 2020-07-24 10:54:03 UTC
Red Hat Product Errata RHBA-2020:2580 None None None 2020-06-23 00:58:09 UTC

Comment 1 Scott Dodson 2020-06-08 14:46:26 UTC
*** Bug 1822603 has been marked as a duplicate of this bug. ***

Comment 2 Scott Dodson 2020-06-08 14:48:02 UTC
Moving to kube-apiserver, change is in MCO repo but this most closely relates to kube-apiserver. Leaving assigned to Casey as he's made the changes.

Comment 7 errata-xmlrpc 2020-06-23 00:57:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2580


Note You need to log in before you can comment on or make changes to this bug.