Bug 184397 - segfault when kudzu runs
segfault when kudzu runs
Status: CLOSED DUPLICATE of bug 181467
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-08 10:33 EST by Olen
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 11:25:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gziped strace of running kudzu on fc5 tst 3 x86_64 (7.80 KB, application/octet-stream)
2006-03-08 20:46 EST, Olen
no flags Details

  None (edit)
Description Olen 2006-03-08 10:33:28 EST
Description of problem:
After finishing my upgrade (see bug 183937), starting the kudzu service failed
with a segmentation fault.

Version-Release number of selected component (if applicable):


How reproducible:
It segfaults everytime.

Steps to Reproduce:
1.run kudzu or try to start the kudzu service at root
2.
3.
  
Actual results:
Crashes with a segfault.  Running dmesg after the crash gives a little more 
information from the kernel.  Running trace on it seems to indicate it was 
trying to do i/o to a port, that it maybe didn't have permission.  SE linux is 
disabled for me.

Expected results:
No Segmentation fault.

Additional info:
Comment 1 Bill Nottingham 2006-03-08 11:44:11 EST
What kernel?
Comment 2 Olen 2006-03-08 20:46:16 EST
Created attachment 125854 [details]
gziped strace of running kudzu on fc5 tst 3 x86_64

kernel-2.6.15-1.1955_FC5 is the version of kernel I have.  Its what shipped
with fc5 tst3.	I only have a modem updating is difficult.  Is this fixed in
later kernels?
Comment 3 Bill Nottingham 2006-03-09 11:25:13 EST
This is fixed in later kudzu releases.

*** This bug has been marked as a duplicate of 181467 ***

Note You need to log in before you can comment on or make changes to this bug.