Bug 1844240 - Metering occasionally fails to collect PVC-related metrics due to many-to-many errors
Summary: Metering occasionally fails to collect PVC-related metrics due to many-to-man...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Metering Operator
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Brett Tofel
QA Contact: Peter Ruan
URL:
Whiteboard:
Depends On:
Blocks: 1881650
TreeView+ depends on / blocked
 
Reported: 2020-06-04 20:29 UTC by tflannag
Modified: 2020-10-27 16:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1881650 (view as bug list)
Environment:
Last Closed: 2020-10-27 16:05:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github kube-reporting metering-operator pull 1257 0 None closed Bug 1844240: Fix many-to-many occasional e2e errors by adding `label_replace()` to handle missing `volumename` 2020-09-28 16:50:49 UTC
Github kube-reporting metering-operator pull 1262 0 None closed Bug 1844240: Fix many-to-many occasional e2e errors by adding `label_replace()` to handle missing `volumename` 2020-09-28 16:50:54 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:05:49 UTC

Comment 7 Peter Ruan 2020-08-26 21:34:15 UTC
this bug is difficult to reproduce was only seen in AWS e2e upstream CI runs.  Moving it to verified since no such errors are reported from upstream CI.

Comment 9 errata-xmlrpc 2020-10-27 16:05:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.