Bug 1844525 - User should receive the errors properly
Summary: User should receive the errors properly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Mohammed Saud
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-05 15:39 UTC by Mohammed Saud
Modified: 2020-10-27 16:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:05:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5683 0 None closed Bug 1844525: Mark name field in git import as touched when autofilling form 2020-06-15 09:57:24 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:05:53 UTC

Description Mohammed Saud 2020-06-05 15:39:55 UTC
Steps to Reproduce:
1. Go to +Add -> From Git
2. Enter the URL: "https://github.com/gajanan194/111111"
3. Scroll down to create button and you will observe that the create button is disabled. Try to find the error by scrolling up and down but you won't see any error message.
4. Click on the name field and click outside and now you will observe the error.

It will be very confusing if you are a new user to find out the error or where he has gone wrong.

Build: 4.4.0-0.ci-2020-02-25-041741
Browser: Google Chrome Version 78.0.3904.108

Please have a look at the shared video.

Comment 4 Gajanan More 2020-06-15 09:58:16 UTC
I have validated it on:

Build: 4.6.0-0.nightly-2020-06-12-084204

Browser:Google Chrome Version 81.0.4044.129

Marking this as verified.

Comment 6 errata-xmlrpc 2020-10-27 16:05:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.