Bug 184461 - FC4 -> FC5 Upgrade Failure: File Conflicts
FC4 -> FC5 Upgrade Failure: File Conflicts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-03-08 17:48 EST by Warren Togami
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 15:42:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (26.35 KB, text/plain)
2006-03-08 17:52 EST, Warren Togami
no flags Details

  None (edit)
Description Warren Togami 2006-03-08 17:48:52 EST
1) FC4 Everything install
2) yum install scim-anthy scim-pinyin scim-chewing
3) Upgrade to FC5

Failure on file conflict.  Log attached next.
Comment 1 Warren Togami 2006-03-08 17:52:40 EST
Created attachment 125839 [details]
anaconda.log

This was a CD upgrade.	Jeremy explained that this is happening due to CD
upgrades breaking it into multiple transactions.  He thought we fixed this by
turning off file conflicts.
Comment 2 Warren Togami 2006-03-09 15:09:48 EST
Clarification:
Step #1 was English everything install.
Step #3 was upgrade in Korean mode.

Note You need to log in before you can comment on or make changes to this bug.