Bug 184478 - vim built without python scripting support
vim built without python scripting support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-08 23:53 EST by Scott Tsai
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 04:38:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Tsai 2006-03-08 23:53:48 EST
Description of problem:
Rawhide vim is built without python support.
I have several scripts used daily in administration work that relies on it.
Note that vim has been built with python support since the RH5.0 days, at least.
Is there a technical reason why this was turned off?

Version-Release number of selected component (if applicable):
vim-enhanced-6.4.007-2

How reproducible:
always

Steps to Reproduce:
1.vim --version | grep python
  
Actual results:
+path_extra +perl +postscript +printer -python +quickfix +rightleft -ruby


Expected results:
+path_extra +perl +postscript +printer +python +quickfix +rightleft -ruby
Comment 1 Karsten Hopp 2006-03-09 06:27:39 EST
Which arch is that ? Looks ok to on x86:

>rpm -q vim-enhanced
vim-enhanced-6.4.007-2
>/usr/bin/vim --version | grep pyth
+path_extra +perl +postscript +printer +python +quickfix +rightleft -ruby
Comment 2 Scott Tsai 2006-03-09 07:18:41 EST
I'm on x86_64 with package:
vim-enhanced.x86_64-1:6.4.007-2
Comment 3 Karsten Hopp 2006-03-10 04:38:47 EST
fixed in vim-6.4.007-4, configure wasn't searching in /usr/lib64 on 64bit 
architectures 

Note You need to log in before you can comment on or make changes to this bug.