Bug 184480 - provide a means for NFS mounting filesystems during install
provide a means for NFS mounting filesystems during install
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 00:06 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 13:54:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2006-03-09 00:06:08 EST
Description of problem:
Sometimes I want to NFS mount filesystems (like /home or /srv) during the
install process. There should be a way to specify that some mountpoints should
be grabbed from NFS.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

some other distros do this.
Comment 1 Jeremy Katz 2006-03-13 13:54:58 EST
This is the sort of thing that really needs to be done post-install.  To do it
during the install would require that those filesystems be available and
mountable at install-time as well due to the possibility of packages placing
files in those locations

Note You need to log in before you can comment on or make changes to this bug.