Bug 1845 - Gnome Theme's Try and Revert buttons ghosted out
Gnome Theme's Try and Revert buttons ghosted out
Status: CLOSED DUPLICATE of bug 1844
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-26 19:39 EST by yngguru
Modified: 2013-04-02 00:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-28 20:34:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yngguru 1999-03-26 19:39:42 EST
The control center's theme selector does not allow the use
of the try or revert button after pressing the revert button
once.  The following was displayed when switching back to
the console virtual terminal that was running X:

      Gdk-Message: Got event for unknown window: 0x800001

      Gdk-Message: Got event for unknown window: 0x2c00001

      Gdk-Message: Got event for unknown window: 0x2800001

      Gdk-Message: Got event for unknown window: 0x1800001

      Gdk-Message: Got event for unknown window: 0x2000001

      Gdk-Message: Got event for unknown window: 0x1400001

      Gdk-Message: Got event for unknown window: 0x3400001

      Gdk-Message: Got event for unknown window: 0x3000001

      Gdk-Message: Got event for unknown window: 0x1c00001

      Gdk-Message: Got event for unknown window: 0x3c00001
Comment 1 Elliot Lee 1999-07-28 20:34:59 EDT
Duplicate of 1844

*** This bug has been marked as a duplicate of 1844 ***

Note You need to log in before you can comment on or make changes to this bug.