Bug 184516 - HTTP bug...
HTTP bug...
Status: CLOSED DUPLICATE of bug 184517
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: httpd (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 10:24 EST by Nils
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 09:02:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils 2006-03-09 10:24:59 EST
Description of problem:
The problem occurs when I try to retrieve information from an internet site 
using wget or curl, or for that matter any other function that provide http 
communication.
It seems when you are trying to reach sertain internet pages the communication 
stalls up to 30 seconds.
I've testet this on many servers including RHEL3 but it only occurs with RHEL4.

Version-Release number of selected component (if applicable):

How reproducible:
The problem occurs every time, but it is dependend on which site you are 
trying to reach. With the following example, it happens every time. 

Steps to Reproduce:
1.wget http://www.itu.int/home/index.html
2.curl http://www.itu.int/home/index.html
  
Actual results:
The http communication stalls for up to 30 seconds

Expected results:


Additional info:
Comment 1 Joe Orton 2006-03-13 09:02:29 EST

*** This bug has been marked as a duplicate of 184517 ***

Note You need to log in before you can comment on or make changes to this bug.