Bug 1845231 - Error is displayed in VM template disk tab when UI-created PVC is in same namespace
Summary: Error is displayed in VM template disk tab when UI-created PVC is in same nam...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.z
Assignee: Phillip Bailey
QA Contact: Guohua Ouyang
URL:
Whiteboard:
: 1845197 (view as bug list)
Depends On: 1845189
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-08 17:38 UTC by OpenShift BugZilla Robot
Modified: 2020-07-30 18:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-30 18:56:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5692 None closed [release-4.5] Bug 1845231: Fix NPE in combinedDisk 2020-07-29 12:27:56 UTC
Red Hat Product Errata RHBA-2020:3028 None None None 2020-07-30 18:57:18 UTC

Comment 2 Yaacov Zamir 2020-06-08 18:43:40 UTC
*** Bug 1845197 has been marked as a duplicate of this bug. ***

Comment 3 Yaacov Zamir 2020-06-23 12:01:31 UTC
submitted upstream
https://github.com/openshift/console/pull/5692

Comment 4 Tomas Jelinek 2020-07-10 05:40:49 UTC
patch ready, just waiting for 4.5.z to open to be merged.

Comment 8 errata-xmlrpc 2020-07-30 18:56:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3028


Note You need to log in before you can comment on or make changes to this bug.