Bug 1845291 - cluster-etcd-operator: DR/disruptive tests broken
Summary: cluster-etcd-operator: DR/disruptive tests broken
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: 4.5.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
: 1837157 (view as bug list)
Depends On: 1797244
Blocks: 1850719
TreeView+ depends on / blocked
 
Reported: 2020-06-08 20:20 UTC by Sam Batschelet
Modified: 2020-07-13 17:44 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1797244
Environment:
Last Closed: 2020-07-13 17:43:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 25147 None closed [release-4.5] Bug 1845291: test/extended/dr: update test to reflect new DR process 2020-08-20 13:28:00 UTC
Github openshift origin pull 25152 None closed [release-4.5] Bug 1845291: Measure container restarts over an interval instead of absolute 2020-08-20 13:27:59 UTC
Red Hat Product Errata RHBA-2020:2409 None None None 2020-07-13 17:44:06 UTC

Comment 2 Ben Parees 2020-06-11 13:34:42 UTC
moving to high since restoring etcd functionality in a DR scenario is critical and we need working tests to confirm it works.

Comment 5 Sam Batschelet 2020-06-20 12:59:32 UTC
*** Bug 1837157 has been marked as a duplicate of this bug. ***

Comment 8 ge liu 2020-06-29 09:53:29 UTC
Verified by review e2e log.

Comment 10 errata-xmlrpc 2020-07-13 17:43:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.