Bug 184550 - font caching is broken, use pre version
Summary: font caching is broken, use pre version
Status: CLOSED DUPLICATE of bug 184548
Alias: None
Product: Fedora
Classification: Fedora
Component: dia   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-09 19:45 UTC by Gérard Milmeister
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 11:15:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gérard Milmeister 2006-03-09 19:45:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Galeon/2.0.0

Description of problem:
Although dia 0.94 has been out for a very long time, it has
a font rendering bug that makes it unusable for text:
http://bugzilla.gnome.org/show_bug.cgi?id=153609
It would suggest updating it to a pre version of 0.95.

Version-Release number of selected component (if applicable):
dia-0.94-12.fc4

How reproducible:
Always

Steps to Reproduce:
 

Additional info:

Comment 1 Gérard Milmeister 2006-03-20 11:15:33 UTC

*** This bug has been marked as a duplicate of 184548 ***


Note You need to log in before you can comment on or make changes to this bug.