Bug 184553 - Kudzu does not find modem on com1 port.
Kudzu does not find modem on com1 port.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
4
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 184554 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 15:05 EST by Arno Versfeld
Modified: 2014-03-16 22:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 15:10:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arno Versfeld 2006-03-09 15:05:18 EST
Description of problem:
Fedora Core 2.6.11-1, 1369_FC4
At installation time the Dubury V90 modem, model K56E - external modem, is not 
picked up. 
No entry /dev/modem is created.
At boot time the said modem is not picked up.
When I run Kudzu at a prompt it does not pick up the modem. 
There is no reference to a modem in /etc/sysconfig/hwconf.
Windows XP Pro has no problem with the modem on com1.

Version-Release number of selected component (if applicable):
I don't know what the version of Kudzu is.

How reproducible:

Consistantly fails to find the modem.

Steps to Reproduce:
1.Boot machine - modem not reported as new hardware
2.Run Kudzu at the prompt - modem not reported as new hardware
3.
  
Actual results:

When running Kudzu it simply does not report anything.

Expected results:

New hardware found.

Additional info:
Comment 1 Bill Nottingham 2006-03-09 15:10:46 EST
The serial probe is disabled by default:

* Fri Dec 17 2004 Bill Nottingham <notting@redhat.com> - 1.1.104-1
...
- don't probe serial bus by default in /usr/sbin/kudzu

as it causes issues with serial attached devices if they are currently in use
(serial consoles, etc.).

As kudzu is deprecated for hardware enumeration in FC 5 and later (apps should
use the HAL library) it is unlikely that this will be changed.
Comment 2 Bill Nottingham 2006-03-09 15:20:48 EST
*** Bug 184554 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.