Bug 1845769 - Rename test name and add more categories
Summary: Rename test name and add more categories
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Guohua Ouyang
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-10 02:47 UTC by Guohua Ouyang
Modified: 2020-10-27 16:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:06:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5707 0 None open Bug 1845769: Rename test name and add more categories 2020-06-10 02:49:47 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:06:38 UTC

Description Guohua Ouyang 2020-06-10 02:47:52 UTC
Description of problem:
Rename some test name and add more categories, it would help to execute certain tests easier.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Guohua Ouyang 2020-06-12 11:49:59 UTC
Move the bug to verified as the PR is merged.

Comment 5 errata-xmlrpc 2020-10-27 16:06:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.