Bug 1845889 - release-4.5-e2e-conformance-k8s is broken on "system:openshift:scc:restricted" not found
Summary: release-4.5-e2e-conformance-k8s is broken on "system:openshift:scc:restricted...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.5.0
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
: 1848542 (view as bug list)
Depends On: 1845549
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-10 10:54 UTC by Maciej Szulik
Modified: 2020-07-13 17:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1845549
Environment:
Last Closed: 2020-07-13 17:43:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 25157 None None None 2020-06-24 03:36:03 UTC
Red Hat Product Errata RHBA-2020:2409 None None None 2020-07-13 17:44:07 UTC

Description Maciej Szulik 2020-06-10 10:54:50 UTC
+++ This bug was initially created as a clone of Bug #1845549 +++

Description of problem:

https://deck-ci.apps.ci.l2s4.p1.openshiftapps.com/job-history/gs/origin-ci-test/pr-logs/directory/pull-ci-openshift-origin-release-4.5-e2e-conformance-k8s?buildId=22

This test is broken since 29/4, likely after https://github.com/openshift/oc/pull/412 merged. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Maciej Szulik 2020-06-17 08:07:29 UTC
The 4.6 fix is already in the queue https://github.com/openshift/origin/pull/25091, as soon as that lands it will get cherry-picked to 4.5 
release and should fix the test. But this is not a blocker for the product, but for the tests.

Comment 3 Maciej Szulik 2020-06-18 09:12:28 UTC
This is waiting for 4.6 to merge first, so I'm adding UpcomingSprint since that might not get merged this week.

Comment 4 Maciej Szulik 2020-06-18 14:01:16 UTC
*** Bug 1848542 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2020-07-13 17:43:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.