Bug 1846367 - Code Decorator does not work in topology
Summary: Code Decorator does not work in topology
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1846319
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-11 13:02 UTC by OpenShift BugZilla Robot
Modified: 2020-07-13 17:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:43:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5724 0 None closed [release-4.5] Bug 1846367: Fix link for code decorators in topology 2020-06-30 11:34:56 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:44:25 UTC

Description OpenShift BugZilla Robot 2020-06-11 13:02:18 UTC
+++ This bug was initially created as a clone of Bug #1846319 +++

Description of problem:

When deploying any "From git" url, there is a decorator that allows you to traverse back to the git site that you used. It's in the bottom right corner of a node. This decorator is not clickable anymore in 4.5+


Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. +Add => From Git
2. Add any url (eg https://github.com/nodeshift-starters/nodejs-rest-http)
3. Save the form
4. Click on the code decorator (bottom right)

Actual results:

Nothing happens

Expected results:

A new tab opens for that git repo

Additional info:

Comment 4 Gajanan More 2020-06-22 04:14:30 UTC
I have validated the bugzilla on the 
Build: 4.5.0-0.ci-2020-06-20-222827
Browser: Google Chrome 81.0.4044.129
Marking this as verified.

Comment 6 errata-xmlrpc 2020-07-13 17:43:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.