Bug 1847043 - Backport upstream CPU Manager fix 89053
Summary: Backport upstream CPU Manager fix 89053
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Artyom
QA Contact: Weinan Liu
URL:
Whiteboard:
Depends On:
Blocks: 1847045 1855935
TreeView+ depends on / blocked
 
Reported: 2020-06-15 14:00 UTC by Artyom
Modified: 2020-10-27 16:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1847045 (view as bug list)
Environment:
Last Closed: 2020-10-27 16:07:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin pull 25111 0 None closed Bug 1847043: UPSTREAM: 89053: migration of re-usable package from pkg/kubelet/cm/cpumanager to pkg/kubelet/cm 2020-11-03 16:56:30 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:07:38 UTC

Description Artyom 2020-06-15 14:00:14 UTC
Description of problem:

Backport upstream CPU Manager fix 89053

https://github.com/kubernetes/kubernetes/pull/89053 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Weinan Liu 2020-06-19 07:20:22 UTC
https://github.com/openshift/origin/pull/25111 is still open

Comment 8 errata-xmlrpc 2020-10-27 16:07:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.