Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 1847673

Summary: [4.4.z] RHCOS fails to boot with coreos-luks-open.service: Main process exited, code=killed, status=15/TERM error
Product: OpenShift Container Platform Reporter: Micah Abbott <miabbott>
Component: RHCOSAssignee: Ben Howard <behoward>
Status: CLOSED DEFERRED QA Contact: Michael Nguyen <mnguyen>
Severity: high Docs Contact:
Priority: medium    
Version: 4.3.0CC: bbreard, behoward, cfergeau, dustymabe, imcleod, jlebon, jligon, miabbott, mnguyen, nstielau, prkumar, smilner, walters, wsun
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1803130 Environment:
Last Closed: 2020-08-12 19:40:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1803130    
Bug Blocks: 1813047    

Comment 1 Micah Abbott 2020-06-16 19:02:05 UTC
Cloned for 4.4.z

Comment 2 Ben Howard 2020-06-24 20:38:29 UTC
Higher priority BZs and feature work prevented this BZ from being looked at during the latest sprint.

Comment 4 Red Hat Bugzilla 2023-09-14 06:02:16 UTC
The needinfo request[s] on this closed bug have been removed as they have been unresolved for 1000 days