Bug 1849107 - Knative services have duplicate 'Edit Application Grouping' in context menus
Summary: Knative services have duplicate 'Edit Application Grouping' in context menus
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.z
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1848448
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-19 16:00 UTC by OpenShift BugZilla Robot
Modified: 2020-08-10 13:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-10 13:50:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5792 None closed [release-4.5.z] Bug 1849107: Fix for duplicate 'Edit Application Grouping' in knative services 2020-08-06 20:53:51 UTC
Red Hat Product Errata RHBA-2020:3188 None None None 2020-08-10 13:50:43 UTC

Description OpenShift BugZilla Robot 2020-06-19 16:00:58 UTC
+++ This bug was initially created as a clone of Bug #1848448 +++

Description of problem:

The context menu in topology for knative services shows the `Edit Application Grouping` option twice.

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. Add a knative service to the project
2. Navigate to the topology view
3. Right click on the knative service

Actual results:
Context menu shows `Edit Application Grouping` twice

Expected results:
Context menu shows one `Edit Application Grouping` choice and other standard actions.

Additional info:

Comment 4 Gajanan More 2020-07-31 05:08:48 UTC
I have validated the bugzilla on
Build: 4.5.0-0.nightly-2020-07-30-213620
Browser: Google Chrome Version 84.0.4147.89
Marking this as verified.

Comment 6 errata-xmlrpc 2020-08-10 13:50:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.5 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3188


Note You need to log in before you can comment on or make changes to this bug.