Bug 18492 - System hangs when selecting sound card
Summary: System hangs when selecting sound card
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 03:43 UTC by Need Real Name
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 03:43:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-06 03:43:14 UTC
Yamaha chipset on Sony VAIO NV505 laptop. Sndconfig correctly identified
the chipset, but the driver hung trying to play a sound. After that, apmd
would hang. Only way out is to start linux single, then hand-edit
modules.conf and sysconfig/soundcard. This isn't all, because shutdown is
sometimes not clean.

This is similar to #18026, but less severe and a different driver/chipset.

Comment 1 Bill Nottingham 2001-02-07 00:27:10 UTC
Patch in 18026 is in sndconfig-0.60-1; your problem is almost certainly
solved by using the native ymfpci driver which is in the 2.2.18 and 2.4.0
kernel (the 2.4.0 kernel is currently in rawhide.)


Note You need to log in before you can comment on or make changes to this bug.