Bug 1849619 - Changes to probe fields in operator manifests are not applied during upgrade
Summary: Changes to probe fields in operator manifests are not applied during upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1848783
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cluster Version Operator
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: 4.4.z
Assignee: Dan Mace
QA Contact: ge liu
URL:
Whiteboard:
Depends On: 1847672
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-22 11:48 UTC by OpenShift BugZilla Robot
Modified: 2020-06-22 11:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-22 11:49:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Dan Mace 2020-06-22 11:49:46 UTC

*** This bug has been marked as a duplicate of bug 1848783 ***


Note You need to log in before you can comment on or make changes to this bug.