Bug 18498 - upon installation of RH7 anaconda failed at the package install screen
Summary: upon installation of RH7 anaconda failed at the package install screen
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 05:23 UTC by Doug Lewis
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 05:25:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump information (979 bytes, text/plain)
2000-10-06 05:25 UTC, Doug Lewis
no flags Details

Description Doug Lewis 2000-10-06 05:23:54 UTC
Upon installing RH7 anaconda failed twice at the package installation screen after formating the partitions.  Below is the information that was 
saved to a floppy by RH7.

I have 6 win32 partitions on two drives and am installing RH7 on a seperate drive with the following partitions:

windows drives/partitions
hda 1-4
sda 5-6

RH7 partitions
/ boot: hdb1,40M,cyl1-6
/:hdb2,200M,cyl7-32
/<swap>:hdb3,256M,cyl33-65
/tmp:hdb5,750M,cyl66-161
/usr:hdb6,4000M,cyl162-671
/home:hdb7,2000M,cyl672-926
/var:hdb8,2000M,cyl927-1181
/opt:hdb9,1000M,cyl1182-1309
/usr/local:hdb10,2133M,cyl1310-1582

Traceback info:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
 
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in systemMounted
    self.loopbackFile = 
mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + \
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in 
fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost 
frame:
fsystem: /mnt/sysimage//win1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Doug Lewis 2000-10-06 05:25:15 UTC
Created attachment 3825 [details]
anaconda dump information

Comment 2 Daniel Roesen 2000-10-06 08:26:04 UTC

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.